2.3.0 The game does not start after the update

after installing the 2.3.0 update, the game stopped running, the game throws out the data download, I tried to reinstall but it doesn’t help, the Samsung s23 Ultra device

Send to support@flyboys.games

Same issue here. Dont know whats wrong with Google Play.

T-Mobile Revvl 6x here, I can log in and play fine (minus the fact the game crashes after 5-10 minutes with varying levels of success) , so it’s not Google

after the 2.3.1 update, the problems with the crash of the game at the moment of Data Download were not solved and the game still crashes

I have exactly the same issue. While opening the app it instantly crashes on the data download stage. I have the same problem on my second phone with the same account, and the issue persist. I wrote to the support with no resolution for now. The 2.3.2 did not help either. The phones are Xiaomi Redmi 9T and Xiaomi mi 12T pro

1 Like

Try switching to your phones data instead of wifi it fixed it for me

It didn’t help me.