Technical issues with WOA 2.0- NOT BUGS

This thread is for technical issues experienced when downloading/installing or using the updated app.
This is NOT for posting bugs with the game. any bugs posted here will be removed without warning.

1 Like

Hi I updated this and now there is a constant distorted noise. I am beginning to wish I hadn’t downloaded update.

My recommendation (if you can) is take a video of it with sound and send it to the devs.

I have updated to the new version 2.0. However, it won’t start. And the Settings option is non-functional.
The phone model is Samsung A52S 5G with the last update and the previous version worked normally. I have cleared cache and data, reinstalled and nothing has changed.
Is there any option to run the game or delete it permanently.

I just got the update and I lost BOTH FLEETS I had in IAD and MCT!

I spent a good $ amount to get them!
What should I do?

1 Like

Did you check the “transferred” section of the Fleet menu’s?

I just found this game and Im obsessed, but it downloaded the 2.0 update and now it only loads to the Analytics Initialization screen and doesn’t finishing loading. I am using a new MacBook Pro. What can you or I do to fix this?

1 Like

After updating to version 2.0, the game does not start. It loads and stops at the start. I need to switch the ip address to American or German using vpn in order for the game to start. Otherwise, the graphics are very realistic. It is unnecessarily complicated with contracts. The previous version was more relaxed to play.

Hello, the start menu seems to be broken for me after loading. I have tried 2 other devices which include samsung j8 and a chromebook but still no change for those devices. Can someone please help me, ive been looking forward to this update for a long time.

anyone has a solution for this?

Im guessing that is the same froozen play button menu problem for me and so far no. I have emailed, dmed WoA and been in serveraly community pages on facebook and discord and still no solution and it seems like there is decent amount of people with the same problem.

1 Like

The fix to this is to click around the screen untul you hear a click then you should click play. Devs say that it is due to shop menu and will be fixed in the next update in a few days.

The fix go this is to click around the screen in the are athat shown in the green box or just above it until you here a click. Then you should click the play button and it should load. Devs say that it is due to shop menu and it will be fixed in the next update coming in a few days.

1 Like

I don’t receive any notification after the new update
Wish I could Receive notification for Fleet Arrival/Event/Any Kind Contract Time Reset

I want to stop a contract after 24 hours no respond of other player.
I play on PC and invited player Supreme Akira from BRI to PRG.
When i try to delete the contract i get the message:
This is not the first time i get this error.

Have you followed the instructions in the pinned post and reported it to the devs?

That’s what I wrote him in Dutch in his original post.