Update Issue

The game does not update for Android nor can it be installed after uninstalling it.
Do other Android users have the same problems?
After several attempts I have now informed the developers about this problem in a PM, as this was suggested by Google.
@carlsberg72 can you tell the developers about this problem anyway.
If this topic is in the wrong section, please move it to the right section

BTW for an installation test I was able to install the PRG AIRPORT game on my smartphone without any problems

1 Like

Yes, same problem here with Android, game does not download data and does not start at all. Reinstalling does not help…

I’ve also let them know about this one


I have had no problems in Android other then sometimes on the loading screen “downloading data” it would freeze, or go completely black and not load.

1 Like

Network congestion perhaps? A lot of people are using Internet at the moment.

I wait with updating until the dust settles.

1 Like

Thank you.

Maybe it depends on the version of Android. On my phone (Android 12 - API level 31) it doesn’t work. Same on my virtual Android 12L beta (API level 32).
But when I tried it on virtual Android 11 (API level 30), everything worked just fine.

ok, currently i have absolutely no idea what you mean. I have to deal with this virtual Android first and then see further. But thanks for your advice.

By writing virtual Android, I just tried to clarify that I used an Android emulator to test it. But it shouldn’t matter whether it is emulated or not. I just tried to narrow down possibilities.
At least to me, it looks like the problem is on Android 12 only. But the problem might be completely elsewhere and independent of the Android version.

I pressed it 3 times and it just came

It also would not load into a airport sometimes.

1 Like

Servers look like they are currently overloaded. I can’t get the radar or feedback sites to work as well


Same, I just had restarted and the game came up with the same message during loading.

I’m on android, it was working fine this morning. I then did the new update and it worked fine. One of the new cargo planes, AN12 I believe, was due in at IAD, the game would not allocate the plane a cargo bay. The game then crashed and I get the loading screen (as seen) ever since, I can’t get back in.

Now that is the wierest thing I’ve ever heard thats todo with woa

Having the same issue, that’s odd, maybe they are restarting them to solve a few crashing issues?

I just got into liepzig but after a small game play (5mins) it kicked me and wouldn’t load back in

Are there any ios users that have the problem?

Works perfectly fine for me.

1 Like

Might be the Android sever for woa then

To me it helped to reinstall the game. But I play on iOS I don’t know if that would help on android too